CodeTwo Exchange Rules 2007 w pełni kompatybilne z Exchange 2007 SP3

CodeTwo Exchange Rules 2007 kompatybilne z Exchange 2007 SP3Nasi testerzy zakończyli dzisiaj testy kompatybilności CodeTwo Exchange Rules 2007 2.2.4 z Service Packiem 3 dla Exchange 2007. Z radością informujemy, że nasz program jest w pełni kompatybilny z tą wersją Exchange. Oznacza to, że użytkownicy serwera Exchange 2007 i naszych programów, którzy jeszcze nie zdecydowali się na aktualizację, mogą teraz bez obaw ją przeprowadzić.

Aby zaktualizować CodeTwo Exchange Rules 2007 do najnowszej wersji, wystarczy jedynie pobrać program z naszej strony i zainstalować go na starej wersji. Wszystkie szablony stopek oraz ustawienia zostaną zachowane.

Dowiedz się więcej o CodeTwo Exchange Rules
Pobierz CodeTwo Exchange Rules 2007
Strona główna CodeTwo

Dodaj komentarz

Twój adres email nie zostanie opublikowany.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

*